SP2 - Outlook Express doesn't show body of msg

  Claremarianne 20:15 09 Oct 04
Locked

Since installing SP2 I have a problem when my husband sends an email home from work. The email originates in Lotus Notes (not Outlook Express - not sure if this is relevant) but when I look at it at home the main body of the message is missing, I can only see the title. If I then right-click on the message and select "Properties", and then the "Details" tab, and finally click on "Message Source" I can then page down and read the text. If he sends the message to someone who does not use SP2 but does use Outlook Express and then they forward the message to me, I can read it normally. Also emails coming directly from people using Outlook Express but not SP2 come in normally. Messages to my husband are OK.

Can anyone suggest a solution? Thanks.

  nick_j007 21:04 09 Oct 04

Maybe (if) your hubby updates to SP2 also (assuming he's on XP) that might solve it?

Are you both totally up to day other-wise with Microsoft updates and O.E version?

Just thinking aloud here...

Nick

  palinka 21:20 09 Oct 04

I can't suggest a solution but just to be clear about the problem -
You mean that you click on the title in your in-box(I assume you have preview pane switched off)and all that appears is the same title with a totally blank window where the message would normally be?

  Claremarianne 20:04 10 Oct 04

Nick: My husband uses Windows 2000 at work, and doesn't have control over upgrades - they are done automatically anyway. We're completely up to date with Microsoft updates at home (XP and OE), reasonably so at work. He does not use OE at work, but Lotus Notes. Everything was all right till we installed SP2!!

Palinka: Yes, absolutely no message, whether done through the preview pane, or double clicking the message. We can get the contents, rather laboriously, as outlined in first message.

All suggestions still welcome please!

  VoG II 20:08 10 Oct 04

Clutching at straws here but my recollection of Lotus Notes is that it sends a picture as a sort of signature.

Have you been into OE, Tools, Options, Security tab and unticked "Block images and other external content in HTML mail"?

  Claremarianne 20:17 10 Oct 04

Thanks for the hint, have unticked the box, does not immediately let me see messages from previous emails, but my husband will send me some sample messages tomorrow from work and we will see what happens. Watch this space!

  Claremarianne 21:20 11 Oct 04

VoG: Unfortunately, your hint didn't work.
Anyway.....
Update on problem following testing:

Hubby at work (Win.2000) to home (XP+SP2) = Not OK

Colleague of hubby (at same company but XP+SP1) = Not OK

Hubby at work to friend with XP+SP2 who then forwarded it to us = Somewhat unexpectedly, this was received okay by her! When forwarded to us it was also okay!

This suggests that the problem is one of the settings with our machine. The only other difference between our friend and us is that we use McAfee Security Center. This was installed about the same time as SP2. We had problems initially in receiving e-mails, but got round this by disabling both the Privacy Service and Spamkiller. Clutching at straws, could this be affecting us at all do you think?

(Sorry about the delay in replying but have been rather busy recently.)

  nick_j007 22:29 11 Oct 04

Hmmm,

this is beyond me without standing over your shoulder with a coffee in me 'and.

One (not brilliant) solution is that you use a web based email such as Hotmail and get it to show in your Outlook Express account, or just go to to Hotmail.

Sorry I can't help further at this point

click here

Nick

  1911 22:54 11 Oct 04

Have you seen a line across the top of message pane in Outlook express (Gray hard to see)"not showing picture so that your pc can not be traced. click here to download" Just someone said it sent as a picture. Just a thought

  Claremarianne 19:12 12 Oct 04

Hi Nick.
I tried to view the mails in Internet Explorer (from work) and could see all of the mail. The words are there - it's just that I can't see them like normal mail messages!

Hi 1911
Can't see any gray lines across the screen, but will keep on checking options, parameters etc.

A colleague sent a test e-mail from XP, SP1 both to himself and me at home. The mail to his home account worked okay. Most frustrating!!

Bye for Now.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…