SP2 hiding photos on web pages

  gabby 08:06 27 Aug 04
Locked

Since installing SP2 I cannot see pictures on some Web pages, I get a little red cross in the box.

  johnnyrocker 08:15 27 Aug 04

one of the reasons i am not getting it yet best bet system restore and wait a while.

johnny.

  Gongoozler 09:12 27 Aug 04

---- But first check that in Tools - Internet options - Advanced, under the Multimedia heading, "Show pictures" is ticked.

Alternatively if Internet Explorer is giving trouble you can always use Mozilla Firefox instead click here.

  Simon_P 12:07 27 Aug 04

To be fair I doubt thit is just because you have installed SP2

Hive a look click here

  Gongoozler 15:17 27 Aug 04

Extract from email from gabby:

Thanks for your advice which was nearly right. I manage to sort the problem by going to Tools/Options/Security and unticking the Box marked Block downloaded images and external content in HTML E-Mail.

---------------------------------------------------

I think many of the problems people are having with SP2 could be due to the extra security measures being enabled by default, but the users not being told what they are.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…