SP2 has blocked my wireless LAN Help!

  Alf58 23:12 29 Aug 04
Locked

I recently downloades Win Xp Service Pack 2 and was thinking how well everything was working. My wife then decided to go on her laptop which is connected to the main computer via a Belkin Wireless connection (802.11b). Suddenly we find the wireless connection is now being blocked by the firewall that SP2 has configured. Before SP2 everything was fine even with the firewall in place. Now the only way I can get the wireless network to function is to swithch off the Win Xp firewall. Not good for security as we all know.

Can anyone tell me what settings I need to tweak in order to get my wireless connection working alongside the Xp Firewall?

  VoG II 23:20 29 Aug 04

First make sure that you have a firewall, click here for instance (and anti-virus of course click here ).

Then Start, Run, type in

services.msc

and click OK.

Scroll down to Security Center and double-click it. Click the Stop button and change the Startup option to Disabled. Click OK.

  ensonricky 23:30 29 Aug 04

Try enabling File and Printer Sharing in the exceptions tab of the Security Centre. Start>Comtrol Panel>Security Centre.

  LastChip 23:37 29 Aug 04

You need to find out which port your Wireless network uses and add it to the exceptions list.

This will open up the port and allow your network to communicate.

  Alf58 23:42 29 Aug 04

Dear VoG,

Your idea worked a treat, hearfelt thanks to you.

I wonder if you would be so kind as to outline what I have done by changing the startup option on security settings to disabled? Have I in any way weakened any security etc.

  Alf58 00:03 30 Aug 04

Good idea of yours but I have checked Belkin documentation and device manager and there is no way in hell I can find out which port my Belkin wireless card uses. Vog's idea is working, I only hope i havent compromised any security factors.

  VoG II 00:11 30 Aug 04

Provided that you have a third party firewall and anti-virus you are fine. Glad that it worked,

  LastChip 00:13 30 Aug 04

Have you tried going to the Advanced tab and selecting "Local Area Connection"? (tick the box)

  Alf58 00:16 30 Aug 04

Mr VoG,

I use the Win Xp Firewall not a third party. Am I in the mire?

  ensonricky 00:18 30 Aug 04

There should also be a wireless network option in the advanced tab.

  VoG II 00:32 30 Aug 04

Suggest you get a firewall and anti-virus above.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…