SP1 Troubles

  morddwyd 09:53 06 Mar 11
Locked

Anyone else having trouble with Win 7 SP 1?

It installed itself on the laptop a few days ago with no problem, but when it installed on the desktop last night I found I was locked out pf all programmes on the re-boot ("You Are Not Authorised etc.....).

System Restore was not accessible, nor was there any sign of an uninstall facility.

Now this morning the laptop has gone down the same road. Although I have used it for several days since the SP1 install, suddenly I'm locked out of all programmes.

I found that I could gain access by logging inn as a different user (although I am the only user, and only my name comes up) but after a few operations I am locked out again.

In one of these windows (no pun intended!) I tried a System Restore which was unsuccessful, so in the end I created another "window" and did a full Acronis restore, which is where I am now.

Anyone else come across this?

I've done a quick search but didn't come up with anything.

  rawprawn 10:15 06 Mar 11

Morning morddwyd, no problems here, but you can uninstall SP1 click here. There is also a troubleshooting link there.
Strange the gap in time before this problem arose on your laptop.
I would try again I think VOG had trouble on his first attempt, but then it went OK

  birdface 10:52 06 Mar 11

Maybe time to give your security programs a run just in case you have picked up a nastie.

  morddwyd 11:56 06 Mar 11

Thanks for the responses.

Update - given previous reported problems I turned off Zone Alarm, which seemed to cure it.

I'll give it a few more days, but Checkpoint have never really got to grips with Win 7, and I think they have finally lost a long-term subscriber.

I won't tick as resolved just yet, but post a final update later..

I'll also do a deep scan as buteman suggests.

  john bunyan 12:31 06 Mar 11

I have installed SP1 on two laptops and a desktop (all W7 64 bit). So far so good. I use PC Tools firewall, Avira Anti virus. All took a long time to complete including the re boots and configurations.

  sunnystaines 13:36 06 Mar 11

new ZA released may have fixed sp1 issue

click here

  morddwyd 14:38 06 Mar 11

Thanks.

I'll give it a try later, as I do like the programme.

It's served me well from about Win 3.1 onwards.

  sunnystaines 14:43 06 Mar 11

glad you like it, I have not used it since windows 98 days when it trashed the pc, needed a reformat afterwards.

  rawprawn 14:59 06 Mar 11

You don't need Zone Alarm when using Windows 7. It's own Firewall is fine, you just need an AV.

  morddwyd 19:00 06 Mar 11

Thanks.

I used the Windows firewall for the first few months after I installed Win 7, but went back to ZA as it gave me a bit more flexibility and control.

Similarly I used MSE for a while, but then went back to a proprietary AV.

  rawprawn 19:36 06 Mar 11

OK, each to his own.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced