SP 2 has ruined my browsing

  bonze 16:14 19 Jan 05
Locked

Installed sp2 on my new computer and now I can connect to my broadband and collect my e-mails.
when I open IE and click a link all I get is page not available.I've tried shutting down the fire wall but that makes no differance. I need help please, or idea's

  Gongoozler 16:25 19 Jan 05

Hi bonze. SP2 adds a lot of extra security to Internet Explorer, some of which I think is more bother than help. The simplest solution in the short term at least is to install Mozilla Firefox. Once you get used to it, it's unlikely you'll want to go back to IE anyway click here.

  bonze 16:31 19 Jan 05

Gangoozeler.I would if I could but I cant browse.all I get is page not available.

  Gongoozler 16:31 19 Jan 05

Another suggestion is to run AdAware click here just in case SP2 is really doing a good job.

  VoG II 16:37 19 Jan 05

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type

regsvr32 urlmon.dll

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll

  Gongoozler 16:37 19 Jan 05

HI bonze, I see the problem. If you can get the latest copy of PC Advisor (The March 2005 edition), or the previous one, Firefox is on the cover disk. AdAware is also on the Feb 2005 disk.

  Jackcoms 16:38 19 Jan 05

bonze

Have you checked your firewall settings in Windows Security Centre?

Go to Start; All Programs; Accessories; System Tools; Security Centre. In Security Centre, at the bottom under 'Manage security settings for' click on Windows Firewall; Exceptions. Make sure that IE is ticked.

  Stuartli 16:43 19 Jan 05

Have you fully checked out the Security Center's configuration including IE's security and privacy settings?

Just purely blaming your problems on SP2 is not the way to approach it - a little clearer thinking may allow you see the wood from the trees.

You should also check out Set Program Access and Defaults configuration and whether IE is able to access the net via your third party firewall's program control settings (if you use one).

You say you can collect e-mails so browser configuration is the most likely culprit.

I'll also back fully the suggestion to switch to Firefox 1.0 and, for that matter, switch to Thunderbird from Outlook Express..:-)

  bonze 17:13 19 Jan 05

Thank's for your suggestions, I am getting these responses via another computer. I have to connect up the new one to try the sugestions you have posted.

  bonze 17:28 19 Jan 05

Another thing I just remembered. when I go tools optns connection my user name is correct but the password is about 6 dots more than it should be. I have corrected the pass word but after I've tried to surf it comes back as it was before?

  VoG II 17:30 19 Jan 05

That sounds like a Windows security feature. Have you tried not "correcting" the password?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…