sound/vision problems after recovery

  thamesside 10:53 23 Aug 09
Locked

A 5 year old Evesham PC. Windows XP. Had a total crash. Have reinstalled Windows and have it up and running. However
1 I have no video. Windows Mesdia Player says no compatible DVD decoder is installed. Tried downloading a free one but made no difference
2 I have no sound. There is no sound card just onboard sound. I solved this before with an adjustment in BIOS but I don't seem to be able to do it now.
Any ideas? My wife (who uses this PC) says ditch and buy a laptop!

  GaT7 15:21 23 Aug 09

What version of WMP do you have installed? Have you tried the latest click here? If still no joy, try the free VLC media player click here. Actually on second thoughts, you may have to install software that originally came with the system in order to play DVDs - assuming playing DVDs is the only problem. Or, failing which, purchasing a DVD decoder click here. You'll probably get an older version of PowerDVD for a lot less on eBay click here.

Regarding the lack of sound, are there any problems in Device Manager? This will show up as yellow exclamation marks in most cases. Did you install the sound drivers?

It's also recommended to carry out a complete Windows Update (WU) click here session. Reboot the PC whenever it asks you to, & keep returning to the WU site until you've done them all. G

  thamesside 18:59 23 Aug 09

OK thanks. Yes I am slowly running through the windows updates.

  thamesside 12:41 24 Aug 09

OK Looked at device manager and it has yellow question marks at:
Multimedia video controller and
Universal Serial Bus USB controller
Properties shows up driver not installed
Ran reinstall driver sticking in various discs supplied with the original system and run through the procedure/wizard and the help suggestions of uninstalling and reinstaling the hardware.
No luck

  thamesside 12:56 24 Aug 09

OK ran the install driver on the universal serial bus controller and that is OK.
Still stuck with the Multimedia video controlle
ALSO
I see that there is a yellow exclamation mark against VIA audio controller - sigmatel codec
Can't correct that
Problems problems!

  Jak_1 14:08 24 Aug 09

Check the make and model of your sound chip and then download the relevent driver and install, that may sort out your sound problem. Belarc Advisor will do this for you:

click here

Also worth downloading the K-Lite codec pack too:

click here

Hope this helps

  thamesside 18:47 24 Aug 09

OK.
I have downloaded the latest version of wmp
I have tried vlc
I have tried all the discs which came with the computer
I have run Belarc and downloaded the audio codec Sigma tel refered to
I have downloaded K-lite.
No luck.
Device manager still says the drivers for multimedia video controller are not installed and the VIA audio controller cannot start.
I'm stuck!

  GaT7 19:20 24 Aug 09

When you run WU, does it offer any related hardware drivers? If yes, install them & reboot.

"1 I have no video. Windows Media Player says no compatible DVD decoder is installed." - what exactly did you mean by that? Did you mean you cannot play DVD disks ONLY? If yes, then you'll need to purchase a DVD software decoder as mentioned before. Links & suggestions provided in my initial post.

If you still have problems after the WU, download & run SIW click here (standalone version). What does it say under:
1. Hardware > Motherboard > Manufacturer & Model ?
2. Hardware > Video > Display Adapter ?
3. Hardware > Devices > Sound, video & game controllers ? (especially the 'problematic' ones)

A screenshot of Device Manager could be useful too (tutorial if needed click here, & hosting site click here). G

  thamesside 10:08 25 Aug 09

Crossbow7

I have run to the end of WU. No drivers offered

I have not bought a DVD decoder but I did get a free VLC media player which does not work. Anyway I should get some sound? I also ran a disc supplied with the computer "DVD MULTI Drive - DVD-RAM Driver Software"

MOTHERBOARD

Property Value
Manufacturer eveshamvale
Model
Version
Serial Number

North Bridge VIA KT400 (VT8377) Revision 00
South Bridge VIA VT8235 Revision 00

CPU AMD Athlon(tm) XP 1800+
Cpu Socket Socket A (462)

System Slots 6 PCI

Memory Summary
Maximum Capacity 3072 MBytes
Maximum Memory Module Size 1024 MBytes

Warning! Accuracy of DMI data cannot be guaranteed

VIDEO
Property Value
Display Adapter RADEON 7500 Family (Microsoft Corporation)
Video Processor RADEON 7500 AGP (0x5157)
Video memory size 64 MBytes
Adapter DAC Type Internal DAC(400MHz)
BIOS Date 03/02/21
Display Drivers ati2dvag.dll
Driver Version 6.14.10.6462
Driver Date 2004-08-04 05:29:28
Inf File Name atiixpag.inf
Inf Section ati2mtag_RV200

SOUND: no mention

DEVICE MANAGER
Couldn't get a screen shot (suggested tutorial a bit hard to follow without sound but Print Screen did not produce anything to paste.
Under Sound Video & Gane Controllers i have
audio codecs
legacy audio drivers
legacy video capture devices
media control devices
VIA audio controller SigmTel codec (not working properly)
video codecs

Under Other Devices I have;
Multi-media video controller (drivers for this device are not installed (CODE 28))

Any help?

  thamesside 12:03 25 Aug 09

If I try to play a bit of video saved on the system i get:
Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

  GaT7 12:27 25 Aug 09

The reason all those items are not working/showing up with a problem in DM is that there are no drivers/codecs installed.

Download the following VIA drivers for Windows XP from click here & install them one at a time, rebooting whenever you're prompted to do so:

1. Hyperion Pro (4 in 1) chipset drivers
2. USB

Download & install the VIA Audio controller SigmaTel CODEC from click here, again rebooting if you need to.

Once you've completed all the above, have another look in DM to see if there are any problems & post them here. Play a song in WMP player again to check for sound. You can also check for sound in Control Panel > Sounds & Audio Devices > Sound tab. Ensure all other settings are correct there.

However, to be able to play DVDs, you'll need DVD player software. Carefully check all the disks again - one may have PowerDVD or similar software on it. If not, you'll need to purchase some - £1.50 for PowerDVD at eBay click here. G

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac