sounds missing

  righthandbat 20:28 05 Mar 04
Locked

My laptop (Acer 1400 running Windows XP) no longer makes any sounds. I have tried System Restore to a couple of earlier points when it was working properly, but to no avail. The troubleshooter has not helped and Device Manager tells me the sound card is working fine.

Any suggestions please?

  anon1 20:34 05 Mar 04

Do you have system sounds? Has the sound become muted?

  Diodorus Siculus 20:36 05 Mar 04

Try the Direct X diagnostics:

start

run

dxdiag


and see what it reports.

  righthandbat 20:36 05 Mar 04

System sounds are all showing ok and nothing is muted

  righthandbat 20:45 05 Mar 04

Tried Direct X Diagnosis - it said no problems found until it asked me to listen to the test. Nothing happening sadly

  cycoze 21:02 05 Mar 04

Have you installed anything new , any Windows updates recently ? have you tried rolling back the driver ?

  righthandbat 21:06 05 Mar 04

i have installed some windows updates. how do i roll back the driver?

  Diodorus Siculus 07:47 06 Mar 04

Windows updates can be removed via the add/remove programs in the controp panel.

To roll back a driver, go into the device manager and find your audio driver. Get properties, then drivers and choose roll back. I cannot be more specific as I don't use XP.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…