sounds echo'y

  bradleygeezer 17:05 07 Mar 04
Locked

I have recently bought a new computer (Compaq Presario) running windows xp and I am having problems when watching video clips with the sound quality. There is an echo to the sound which I can't seem to remove.Any help with fixing this problem would be greatly appreciated.

  cfcnick 14:35 08 Mar 04

Have you looked in Control Panel? In mine, I have a "Sound Effect Manager" where I can change the sounds.

Good luck

Nick

  bradleygeezer 19:27 13 Mar 04

come on, some one out there must have an answer to my problem!!

  daba 09:33 14 Mar 04

What is the source of the video clips you watch?

From Internet?, Your own from a video camera?, or what?

Does the echo sound appear on ALL video clips, or just some?

Does the echo sound appear only on these clips, or have you heard it on other sound sources?

What are you using to play the vid clips (MP9?)

Do you have a microphone? If so, is it's "volume" turned down or muted?

  mackaycc 09:52 14 Mar 04

Have you tried doing a Windows update. There's an update for sound in movie files there. Not sure if it's for your specific problem though.

  carvers 10:01 14 Mar 04

i have a compaq presario laptop and had the same problem when i tinkered with the settings i got rid of it by making sure that the settings in control panel - audio advanced properties - speakers - set to laptop. i done know if you have done so but worth changing these settings around to see if you can cure it.

  Gongoozler 10:03 14 Mar 04

I found this suggestion here click here

Control Panel-Sounds and Audio Devices-Properties-Speaker Settings-Advanced. Scroll down to desktop stereo and hit apply, then ok. Test it to see if it works like usual. If it does go back through the same process, but when you get to advanced speaker settings, actually set it at the speaker setup that you have, apply, ok, and test.

  bradleygeezer 10:51 16 Mar 04

I eventualy contacted compaq direct and they resolved the problem by telling me to do the following.
Go to control panel, switch to classic view!,double click on multi channel sound manager,click on sound effects, scroll down and make sure you highlight none!and then press ok.Problem solved.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…