Ollyolly 15:50 07 Jul 04

1. CDs play fine.
2. Double click sound files in the media folder and the sound plays.
3. Set sounds to play on certain actions eg. opening a window and silence.
I've checked my onboard sound device is working, well it must be for 1 and 2 to work.
I've checked volume settings, mute etc. and ditto.
I think this might have happened since I installed 'Quicktime'. Uninstalled 'Quicktime' but still no sound.
I'm also getting 'Indeo' error messages when I try to run Ordnance Survey GB Atlas.
Any thoughts?

  picklesy 17:28 07 Jul 04

i,ve same problem hope some one helps you out soon.sorry ain,t much help.

  wee eddie 17:35 07 Jul 04

Don't know if this is your problem but this is what happened when I updated.

I reverted to a previous setting and all is sweetness and Light. I think!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…