Soundcard wont recognise inputs

  Jules1980 09:00 27 May 06
Locked

Hi all

I'd recently been in the process of recording some old audio cassettes onto my PC using Audacity (great programme by the way).

For an unrelated reason I updated my motherboard bios and since that point I can't get any audio input devices to work. The connection i'd been using previously doesn't work now, there's no input shown through the programme. My partner has also discovered that microphone input wont work for something she was doing.

I have 2 sets of audio connections on my pc, 1 which i presume goes to the mainboard audio and 1 which is my Creative Audigy 4 soundcard. Whilst doing my previous recordings i'd been using the motherboard connections, i've tried using the sound card connections but to no avail.

It seems quite obvious that the motherboard update
has caused this issue but i've got no idea as to how to fix it.

Any help would be most appreciated.

Julian

  Hertz Van Rentyl 09:20 27 May 06

You normally choose either "on board sound" or using your soundcard. Have a look in the BIOS and see if the on board is enabled or not.

  Hertz Van Rentyl 09:27 27 May 06

You could also look in Controlpanel/sounds and audio devices and see what devices are allocated to your inputs and out puts.

  Jules1980 11:54 27 May 06

Thanks very much, we've managed to get it sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…