soundcard drivers

  rioboy 15:35 28 Feb 03
Locked

Am having a spot of bother with soundcard drivers and was hoping somebody can put me right.
I'm playing about with an old PC running 95 on a P100. Have just formatted and installed 95. I know that the sound drivers was CS4236 and have downloaded and installed them but now its asking for the drivers!! I thought they were the drivers! What am I missing (apart from brains).

  MartinT-B 15:44 28 Feb 03

Can you let us know the sound card?

A search of CS4236 tells me it's a linux driver. I don't think that's gpoing to work on 95!

click here

  rioboy 16:04 28 Feb 03

Its Creative Lab soundblaster Pro. Now I don't know where the heck I got CS4236 from. I think that's what was showing in Device Manager before I formatted. Anyway now its showing Creative Lab but no sound from PC.

  MartinT-B 17:40 28 Feb 03

:)

THat's not too bad at all

You need to be more specific and might need to look at the card itself

I can't find Soundblaster pro on the creative download site click here which is uk.europe.creative.com/support/drivers/welcome.asp
in case the link doesn't work (just add http:// at the beginning)

Mine is SB Live! Player 1024 and came with a disk. Yours should have on too! If not, take a look at the card itself and it should say somewhere.

Failing that, download SANDRA, click here and once installed you should see an icon like an old fashioned wind-up 78 player called "sound card information". Click on that and it should (hopefully) tell you the card on your PC.

If that fails, come back!

  MartinT-B 17:48 28 Feb 03

OOOPS

Looked again - they do list

SB PRO / PRO 2
or
SB PRO MCV

One of them?

Download - if it doesn't work, uninstall and try the other!

PS I searched for CS4236 as a filename on the driver site 'just in case', but no matches.

I also searched for it as a model no. againm, no joy.

This is what creative say about the model number

The model number is found on a white sticker on the back of your product, e.g. CT 4380. If you cannot locate this sticker, please quote the number found on the top left hand corner.


So try that.

All above searches are done at the site linked above.

  MartinT-B 17:59 28 Feb 03

Right

Another alternative, which could get you going!

go to Start - settings - control panel - Click on system.

Click on device manager tab.

Highlight Sound, video and game controllers and choose your card. OR highlight the yellow question mark that says Sound or something similar.

Click on properties (just below the devices left hand button) - choose driver tab.

click on update driver button - next
click on display a list of all drivers etc. - next
click on show all hardware - next
Highlight creative in left box
scroll down options in right box
Last option should be Soundblaster pro or compatible.

This works in win 98 - I hope it works in 95

  MartinT-B 18:02 28 Feb 03

PS when you click on show all hardware, then choose next, Windowes should create a database from it's own compressed files - will take a moment in Win 95.

  rioboy 18:45 28 Feb 03

Martin I think I'd better start from the beginning 'cos I'm getting confused! Before I formatted I went to multimedia to check what was playing sound and wrote it down. It definately said CS4236/37/38. After reinstalling 95 Soundblaster showed in Sounds in Device Manager and in "Other" Crystal Codec is showing. Obviously both are showing yellow as the drivers are not in. Every time I start the PC up now I get Windows looking for Crystal Codec drivers.
I have deleted Soundblaster as I know for sure that it was CS4236/7/8. I have downloaded that driver but when I restart I get the Windows detected New Hardware and it starts looking for Crystal Codec

  Ijustneedanswersplease 19:07 28 Feb 03

Just found a reference to your drivers (crystal 4236) and a zip file containing same to download on click here You will need to register but have found this site very good for older drivers. Use the search facility on the site.

Hope this helps....

  rioboy 19:27 28 Feb 03

That was the first site I tried as I have been registered there for some time. I have downloaded and installed said drivers but when I restart PC the Crystal Codec new hardware window comes up and Windows tries to find drivers for that. Its almost though the CS4236 drivers need something else for them to work. I shall keep trying but open to any more suggestions apart from "Forget the Sound"!!

  MartinT-B 14:18 01 Mar 03

Rioboy

If you ignore that Crystal Codec, does windows still ask for your soundcard driver?

If not, go to device manager (control panel, system, device manger tab) and click refresh.

The yellow ? should reappear.

Then follow option 3 as above and install the windows own driver for soundblaster pro or compatible card.

To recap:

Click on properties (just below the devices left hand button) new window will open, choose driver tab.

click on update driver button, then click next.

click on display a list of all drivers etc, then click next.

next click on show all hardware (windows should create a database by 'unpacking' it's sound card driver compressed files), then click next.

Highlight creative in left box, then scroll down options in right box Last option should be Soundblaster pro or compatible.

This works in win 98 - I hope it works in 95

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…