Soundcard conflict

  linguina 23:30 29 Jan 03
Locked

I'm on win98sec. Abit motherboard KR7A/RAID. Soundcard Soundblaster Live. When I boot the pc I get a msg 'Memory Manager not detected'. I found that I have a conflict beetween motherboard and soundcard.
What do I need to do?
Thanks for helping

  Tog 08:11 30 Jan 03

Where did you find out about the conflict and what type of conflict is it?

  Gongoozler 10:03 30 Jan 03

linguina, when do you get the message? Is it during Windows boot or before? I suspect that it is a DOS driver problem. I found that to get my Soundblaster Audio pci card to work properly I had to disable Legacy Emulation in Device Manager. This is effectively disabling the DOS driver.

  linguina 03:58 31 Jan 03

Device Manager> Creative Miscellaneous Device> Creative SB16 Emulation> Properties> Resources Tab> Interrupt Request 05. In the Conflicting Device List I see my modem and 'ACPI IRQ Holder for PCI IRQ Steering'. The SB Emulation has a big red cross over it.

  linguina 04:00 31 Jan 03

I get the msg during Windows boot. How do you change the DOS drivers?

  Tog 07:38 31 Jan 03

Select "Disable in this hardware profile" for the SB emulator and reboot. Post back with the result. There should also be a resource conflict solving type button (sorry, I can't remember the correct name for it) shown in the resource window. Oddly, for Windows, this can actually work if you follow the suggestions correctly.

  linguina 13:55 31 Jan 03

I've already desabled the emulator. My Sound card works fine but I still get the msg during boot up (without mentioning the big red cross in device manager!) . I guess I can live with it but every time I turn the pc on I see the error msg and I'd like my pc to be faults free....

  Gongoozler 11:00 01 Feb 03

linguina, although you have disabled Legacy Emulation, I think the software is still expecting the emm386 dos memory management command.

Use Notepad to edit the file c:\config.sys. There should be two lines there:

DEVICE=C:\WINDOWS\HIMEM.SYS

DEVICE=C:\WINDOWS\EMM386.EXE

You may have these lines preceded by REM, or something similar, if you have, then remove anything preceding what I have written above, then save the file. If you are nervous about changing this file, first save a copy as config.old, then you can restore it later if you have any problems.

  linguina 22:38 02 Feb 03

These are the 2 lines that I have in my c:\config.sys:

device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)

Country=044,850,C:\WINDOWS\COMMAND\country.sys

They look quite different from what you wrote. Should I still edit them?

  Gongoozler 07:36 03 Feb 03

linguina, leave the lines you have, the first is to set the DOS drivers for your graphics card until Windows takes over, the second sets you keyboard, again until Windows takes control. Add the two lines I gave you and see if that cures your problem.

  linguina 15:05 08 Feb 03

sorry, but you are talking a different language to me.
What do you mean by 'set the DOS drivers for your graphics card until Windows takes over, the second sets you keyboard, again until Windows takes control'?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…