Soundcard causing pc to not turn on

  Lazzer 18:01 10 Apr 06
Locked

Hi,

I have just bought an M-Audio Delta 66 soundcard for my pc, brandnew.
Got home about an hour ago popped it in and .... nothing..... pc wont boot. I had a creative audigy and it worked fine, is there a way i can find out if its broken or shorted in someway, im hoping i dont have to take it back to the shop.

any help will be much appreciated.

steven

  Stuartli 18:09 10 Apr 06

The system should at least boot up.

  Stuartli 18:10 10 Apr 06

You may have mislodged a cable(s) or lead(s) on the motherboard or elsewhere whilst installing the soundcard.

  Lazzer 18:12 10 Apr 06

let me rephrase that im sorry, it does boot but my monitor stays in stand by, when i remove it it boots and the monitor comes to life

  Stuartli 18:18 10 Apr 06

Not sure what you mean about after removing your monitor it reboots...

Perhaps the graphics card has been unseated or dislodged slightly.

  Lazzer 18:21 10 Apr 06

ok, ill start over, sorry stuart.

right.... i took my old soundcard out and replaced it with my new one, turned the comupter on and it booted up, but the monitor didnt turn on.
So i removed the new soundcard and booted the pc up and the monitor came on.

  Stuartli 20:02 10 Apr 06

Does it still work with the original sound card?

It could be a damaged or faulty new sound card.

Seems some people have had problems with this make:

click here

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…