soundcard

  northy 21:22 23 Feb 03
Locked

i have installed a new soundcard,and also softwear for it ,it has no coflicks ,but will not play audio cds,i have no sound ,using at present win 98 2 edition.
cd rom is working ok,sound settings are ok,speakers are ok,connected ok.
at a loss now ,can anybody help me
many thanks
peter

  howard60 22:12 23 Feb 03

remove from hardware list in control panel system. Boot without it in and then shutdown. Put the card in a different slot and reboot. With luck it will be found and installed correctly.

  Antz 02:32 24 Feb 03

Did you connect the audio cable from your cd rom to the sound card.

  cream. 06:30 24 Feb 03

Go to control panel, then pick multimedia. Now open the c\d music tab. Three quarters of the way down on the left put a tick in the box. The box should say something like enable digital sound. Pick apply and o.k.

Your audio c\d's will now play.

  northy 22:19 24 Feb 03

that did the trick ,learnt somthing else
many thanks
peter

  northy 22:19 24 Feb 03

that did the trick ,learnt somthing else
many thanks
peter

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…