Soundblaster Audigy 2ZS and CD Digital Audio

  seanquinn 17:54 09 Mar 05
Locked

I want to be sure that I am getting digtal audio from my music CDs through the Audigy Platinum 2ZS sound card.

When I open the Windows mixer and mute both analogue and digital channels I still hear the music. Only muting the WAVE channel kills the sound from the CD.

I have disabled DAE in the drive properties as a test but it doesn't change anything. (I understand that under XP, the audio is automatically taken via the IDE cable, but I do also have a digital cable installed from drive to soundcard.

Any ideas?

  woodchip 18:06 09 Mar 05

Who has fitted the sound?

  woodchip 18:09 09 Mar 05

This is what you should check. on the CD drive and the Sound card you have a Analog and a Digital sound socket they should have the appropriate lead to connect them Digital as a smaller plug than analog. The sound card will be marked

  seanquinn 11:24 10 Mar 05

"Using Windows XP you don't need any extra connectivity from the CD-drive
to the sound card as the sound is transmitted digitally from the
CD-drive to the sound card via the IDE cable. You can check if this is
enabled from Device manager. Go to CD/DVD drives and select the CD drive
properties. In here you see a tick in the Enable digital CD audio for
this CD-ROM device. If you select mute on the Wave sounds, this will
mute the CD audio also."

The system is a new one built for me by a friend. I have a very similer system using the original Audigy Platinum card and the same connections..there I can select digital or analogue CD audio and mute the other..with the new system I can't.

  woodchip 18:15 10 Mar 05

As the Motherboard IDE drivers been loaded or is it running on the Generic MS drivers. I would try loaded the CD drivers for the board

  seanquinn 18:44 10 Mar 05

I will check that out but I don't see the relevance, woodchip.

If I have disabled Digital audio fron the CD Drives in Device Manager, and muted both Digital and Analogue CD in the Windows Mixer, how is the audio getting to the Soundcard? And is it Digital or Analogue audio...that's what I want to know.

Thanks for your interest, woodchip.

Issue not yet resolved.

  seanquinn 20:28 10 Mar 05

I found out that in Creative Player software, you can chose between automatic (IDE) digital playback or alternatively "system default". With system default selected and DAE disabled on the drive I was able to get selctable digtal audio from the drive which had a digital cable to the soundcard, but nothing from the drive thathas an analogue connection to the card.

Work in progress :-)

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…