Sound volume icon not always in taskbar

  daisy2bell 22:09 11 Apr 05
Locked

Despite ticking the box " Place volume icon in the taskbar" in Start- Control panel-Sounds and audio devices, it doesn't always appear there.
Win XP home
Thanks

  VoG II 22:13 11 Apr 05

Right click taskbar, Properties. Customize button. Click on Volume and select Always Show.

  daisy2bell 08:24 16 Apr 05

Thanks for that.
I did that, and it worked for a day or so and disapeared again. I checked and it was still listed as "always show" but I had to untick and retick and save, it works intemittant.
Any ideas please.

Thanks

  Sans le Sou 09:07 16 Apr 05

May find a fix here click here

  daisy2bell 09:58 16 Apr 05

Thanks, I'll have a look at that

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…