Sound vanished?

  daveac41 09:47 30 Aug 07
Locked

I have recently reinstalled Windows XP. Everything is Ok , except that there is no sound, whereas it was fine before. Usual suspects tried, BIOS, reinstalling driver etc, but message says that "installed driver is latest version".
In Control Panel, Sounds , any attempt to play sounds gives message that "Windows is unable to play (named)sounds"
I suspect this is something basic, but I just cannot see it.
Any ideas, please?

  johnnyrocker 09:49 30 Aug 07

suggest disabling/uninstalling sound in device manager and allow xp to refind and install on reboot.?



johnny.

  birdface 10:03 30 Aug 07

Try, Control Panel.Administrative tools,Services.Scroll down to Windows Audio and make sure it is set to automatic.

  daveac41 11:16 30 Aug 07

Thanks to both. Buteman, I tried that & it is set to Auto.

Johnnyrocker - I did that - it came up as Multimedia
Audio Controller with a small yellow exclamation mark, When I tried to update it, it picked up on the AC97 driver I'd downloaded, and showed a large yellow exclamation mark and the error message returned...

  johnnyrocker 11:27 30 Aug 07

uninstall and reboot not update.


johnny.

  birdface 11:37 30 Aug 07

You could try downloading this one.But it is for Chipset based motherboard.click here= Vynal AC 97 codec Combo Driver.

  daveac41 11:42 30 Aug 07

Yes thats what I did - it reboots and shows a different description , but with a yellow mark.

  daveac41 11:58 30 Aug 07

Thanks Buteman - that did the trick!!!

Thanks to both for your help.

Regards

Dave

  daveac41 20:13 04 Oct 09

Buteman -if you're around.

That link to AC97 seems to be defunct - is there an updated one. I have reinstalled & cannot get my sound going.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…