Sound V Niose

  bribar 15:02 27 May 05
Locked

I'm back again, can any one help. I purchased a Medion Computer Pentium 3.20GHz It has on board sound not sure what motherboard it is. Computer nice and quiet but I'm getting a power hum through my speakers. They are Creative DTT2200 this noise has defeated the object of buying a quiet computer. Can anyone give me some idea of what might be the cause of the noise and any remedy if possible. Thanks

  Fruit Bat /\0/\ 15:10 27 May 05

Got any transformers near the speakers / PC?

Speakers powered but not correctly shielded?

Plugged into correct output socket (green)?

Speaker settings correct (control panel > sounds >advanced)?

  bribar 15:18 27 May 05

Thanks Fruit Bat /\0/\ all of my connections are correct but you mentioned transformers, yes there are two in close proximity to the base unit I will check them out and let you know if it solves the problem

  bribar 15:43 27 May 05

Fruit Bat /\0/\ What can I say other than thanks, you where correct the noise was apparently caused by the transformer for the speakers, which was on a shelf a few CMs below the woofer. When I turned on my computer I thought the sound was out. I had to try some music to see if it was working. Peace and quiet at last. Thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…