Sound Stoped - MSI K8N Neo mobo

  mikemhz 21:54 18 Sep 07
Locked

Hey I build my computer around 3 years ago and it's always worked perfectly. But yesterday I got a new case. After moving all my component to the new case I turn my computer on to discover that the sound is just GONE.

All my cables are fine, windows is saying absolutely everywhere that the audio is working the ONLY problem is that I can't hear it. I've been trauling the internet for hours looking for the solution but I've come up with nothing.

My audio device is mobo intergrated...

The only thing I can tell you that's out of the ordenary is that the internal speaker beeps when I change the volume instead of the usual windows beep to give an example of volume.

Help, please. I need sound on my computer for producing music and gaming. I am at a loss.

  Diodorus Siculus 22:36 18 Sep 07

As a long shot, are you sure that is is enabled in the BIOS (more than likely it is as Windows sees it)? Check that it isn't muted from within the sound applet in the control panel.

  mikemhz 22:45 18 Sep 07

Unfortunately I've checked both of those things...

  citadel 23:07 18 Sep 07

I had a motherboard where the sound failed, I got a creative card, these are a lot better for games and music.

  woodchip 23:11 18 Sep 07
  mikemhz 23:20 18 Sep 07

So the only solution is to buy a new sound card?

...If that's the case I'm going to have to get one that has anologue inputs - I've been meaning to for years.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…