//some 3rd party need geo

Sound problems with ASUS A7N8X Deluxe Motherboard

  elliebellie 15:20 24 Jan 04
Locked

Surround Sound. 6 speakers installed. I hear sound from either the rear speakers or (after changing cable settings) the front speakers but not both at the same time. Centre and Woofer are fine all of the time. Have been to ASUS site and downloaded and installed all current drivers.The sound system is Cambridge Desktop Theatre 5.1 DTT2200
Can anybody help me please?

  elliebellie 15:23 24 Jan 04

Everything works OK if I install a Creative Soundblaster card.

  Rayuk 16:51 24 Jan 04

How have you got the installed the speaker connectors?

  elliebellie 05:57 25 Jan 04

I am sorry, I don't understand the question.

  Stuartli 10:16 25 Jan 04

As you mention Asus I presume you are referring to onboard sound - the driver/mixer should have a facility somewhere to switch between 2.1, 4.1, 5.1 etc sound output.

You may also have to enable onboard sound in the Bios.

Rayuk is probably seeking info on which sockets on the soundcard you have plugged the speaker leads into.

  Rayuk 11:03 25 Jan 04

Sorry
Yes meant which connectors on the back of your motherboard have you got your speaker cables plugged into

  Richard 11:20 25 Jan 04

I have had the same problem with same motherboard and Creative 5.1 speakers. There is a setting within the Audio Acessories of the sound setup which can be changed to 5.1 speakers. Even with this set to 5.1 the sound was not very good and on some games the rear speakers did not work.

I have just put in a cheap Creative Soundblaster Live 5.1 card and the sound is significantly better.

I have to say other than the onboard sound this motherboard is very good.

  elliebellie 05:21 26 Jan 04

Thanks for all of your comments.
1)The driver/mixer facility is set to 5.1
2)Onboard sound in the Bios is enabled
3)Plugged the speaker leads into jacks exactly as in setup manual. Checked and re-checked. Still no sound.

I agree that using a cheap Creative Soundblaster Live 5.1 card that the sound is significantly better. (But why should I have to use an old card? This board is supposed to work!)

I built this PC myself, first ever with no previous knowledge or experience, has been a real learning curve but I must admit this is frustrating the heck out of me.

  Rayuk 19:29 26 Jan 04

as on page 25 or page 84?

  elliebellie 19:43 26 Jan 04

Rayuk

First thanks for helping out,
Set up is as on page 25. I did try only using 3 audio jacks (as page 84) but had the same result.

Now back as page 25.

  Rayuk 20:47 26 Jan 04

click here
click here nvswap download

Is this the software you have been using?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…