Sound Problems

  Mavisk 16:34 07 Jun 05
Locked

After a PC lock up during a game,I had to switch it off,and back on.
Now I find I have no sound,everything is greyed out in the windows sound box,and in device manager there
is a yellow mark next to "1394 ney adapter,pci input device,and creative audigy sound processer(wdm)".
I uninstalled the audigy 2 soundblaster,but when I try to reinstall it, I get a message saying "setup could not detect any soundblaster audigy 2 on your system,please ensure your soundblaster hardware is properly set up before running this programme.

I've tried system restore,although it goes back,the problem still remains.
I've reinstalled the motherboard drivers
I've done sfc
I'm using win xp home,any ideas would be appreciated
Thanks

  Fruit Bat /\0/\ 17:03 07 Jun 05

Sounds like you done most things but have alook at Sound setup
click here to see if this is any help.

  wee eddie 17:28 07 Jun 05

Uninstall the Software.

Then doing a standard install.

  jack 17:34 07 Jun 05

This covers Fruit Bat and Wee Addie comments.

Somes time moving the PCI cards around gets
the machine sorting its self out.

So remove the software and driver,
Unship the PCI Card and put into an unused slot
If you have one -otherwise swap two] then reinstall New Hardware.
Take it from there

  Mavisk 18:38 07 Jun 05

After trying everything I could think of,as a last
shot, I followed your advice and reseated the Audigy sound card, and that did the trick, allowing me to reinstall the Audigy software.(Something else I've learned). Everything is now sorted.

Many thanks for all your advice.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…