sound problems

  david-213984 16:02 16 Jan 05
Locked

I have and advent 3111 running widows xp this model has a cd-rw and DVD rom in order to burn DVD’s I purchased a portable plug and play DVD RW connected by usb cable once installed my pc needed a reload from which point I was unable to get back into my operating system tried usual stuff last good config and starting in safe mode but still nothing worked decided to flatten the pc and start again by reinstalling xp now Operating system back but with out sound anyone help thanks

  pc mad 16:33 16 Jan 05

when you say flatten the pc do you mean you reformatted and reinstalled xp, have you checked in device manager to see if there are any yellow !marks under sound,vid,games , if so you proply need to reinstall the sound driver, either on the disc that came with the motherboard for onboard sound, or the disc that came with the sound card

  david-213984 16:43 16 Jan 05

yeah in device manager multimedia audio controller has a yellow question mark and a code 28 err and yes I had reinstalled XP as my pc never came with any driver cds I am struggling to find a soloution thanks anyway for your help
ps the sound card according to advents info for this m/c is Avance AC'97 SoundMax and it is a Microstar MS 6579 motherboard

  AdvisorAl 16:49 16 Jan 05

I had a the same problem with my Sound after reformating and installing XP went to device manager founf the yellow Q mark reinstalled the driver in fact I let Xp find a suitable driver and all was Ok...hope this might help ....Alan

  david-213984 16:58 16 Jan 05

thanks al but when I attempt to reinstall the drivers through device manager it says no suitable drivers can be found thanks anyway

  pc mad 16:59 16 Jan 05

have you tried reinstalling the driver , right click the yellow exc mark over the hardware and click to update driver, xp should find it if not try again from the internet

  david-213984 17:12 16 Jan 05

thanks pc mad did try what you said windows comes back and says could not find drivers for device not sure where to find the driver i need from the internet anyone any advice thanks dave

  pc mad 17:19 16 Jan 05

try the mother boards manufactures web site for the drivers, just a thought make sure that the on board sound is still enabled in the bios

  AdvisorAl 17:32 16 Jan 05

Hi Daveymac have a look at this site it seems to have a driver for your sound card


click here


copy and paste it into your browser....Alan

  david-213984 20:36 16 Jan 05

tried the driver site but to no avail so reinstalled xp again and low and behold things are back to normal thanks very much indeed for the help given take care dave

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…