Sound problems

  armouredbear 19:05 07 Nov 04
Locked

Oh dear, dont you just yearn for pen, paper, letters and face to face conversations sometimes????

I have been trying since 2 o'clock this afternoon to rectify a problem with my desktop speaker........no darn sound!!!

1.Everyting is plugged in correctly.
2.Green light appears on speaker.
3.Gone through step by step "dell help and support".
Sound card allegedly working properly.
Indeed the "troubleshooter" is telling me everthing is working properly.
4.Fed up now.

I hope this isnt too menial a task for you guys to help with but I dont know what else to do ;o(

My machine is;
Dell 8300
with
Soundmax integrated digital audio
Altec Lansing speakers
Windows xp.

All help will recieve big hugs and soppy kisses.........and not just from me, the kids are up for a quick once over too ;o)

Thanks,

Bear.

  polish 19:21 07 Nov 04

have you been into properties and made sure volume control is up kids might have been playing or tried different speakers you never no and also made sure bios settings havent changed

  Smegs 20:29 07 Nov 04

Has the sound been muted??

Control Panel-Sounds and Audio Devices-Volume Tab, if there is a tick in the MUTED BOX, untick it.

  Smegs 20:33 07 Nov 04

Also, in the Sounds and Audio Devices window, click on the Sounds Tab, highlight one of sounds with a speaker next to it. Does the ARROW pointing to the RIGHT turn BLACK?

If it does, press it. What does it do? Anything??

  armouredbear 15:49 08 Nov 04

Hi Smegs,

Done that.

Done that.

Done that.

Yep that too.

Erm, the arrow turns into a black box when I click on it, as if showing it playing.

I think you're going to have to try harder this time ;o)
Keep it coming big boy......I,m happy to take all you got right now!



Hi polish,

Yep, been there done that.

Bios settings????.......erm sorry? How do I do that?

Thanks for your efforts so far.

Regards,

Bear.

  armouredbear 19:17 08 Nov 04

?

  armouredbear 19:20 08 Nov 04

As a thought, does anyone have any ideas as to where a can go to get help, if not here?

Regards,

Bear.

  Smegs 23:44 08 Nov 04

Hello.

You can give me a big hug any day.

Have you tried uninstalling the drivers, then reinstalling them??

click here

  armouredbear 09:31 09 Nov 04

Ok smegs,

Thanks for the link.

I'll give that a go later this afternoon.

Regards,

Bear.

  curlylad 09:35 09 Nov 04

Have you got any other speakers there to hand ?
Try pluging those in to see if they work , it might be that the speaker wires are broke inside the sheath.

  Smegs 11:13 09 Nov 04

If not, try some headphones.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…