Sound Problems!

  Matt45 16:30 17 Feb 04

I have a Creative 5.1 Speaker System. If there's a huge gun battle or a major car crash in a game I'm playing which makes a lot of noise the speakers just stop working. After a restart they work fine again but it is beginning to get quite annoying. Has anyone else had this problem and does anybody know what could be causing it and how to fix it?


  fredo3 16:37 17 Feb 04

Matt did u disable onboard sound in bios?

  Matt45 16:41 17 Feb 04

Its a 6 Channel Onboard Sound Card that I am using. The speakers are the Creative Inspire P580 (click here).

  bloo meeny 17:49 17 Feb 04

Are you running the speakers at, or very close to maximum power ? I ask this because although Creative desktop systems are excellent (I have an older 5.1 system), they aren't terribly powerful (ie: output in watts). On my speaker system, there is a fuse to protect the system (hidden inside the decoder somewhere) and the manual warns about running the speakers too high.
However, I have an old hi-fi amplifier which protects the speakers (and itself) by cutting the sound off until the volume control is lowered.
I wonder if Creative are using a similar system ?

Next time you lose the sound, try turning down the volume control - if still no sound then unplug the speaker power unit for a couple of minutes in case it has thermal protection.

Good Luck !

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…