sound problem with Twinhan TV card

  Damon33 22:41 16 Sep 06
Locked

Problem 1:
I have installed a TwinhanDTV Ter D+A PCI tuner card into my Dell Dimension 1100 but am unsure if I have connected the the internal audio line to the correct socket. The Twinhan manual says to connect it to the internal Aux-in on the motherboard/sound card but this is not shown on the Dell manual.The Dell manual shows on the motherboard an internal chassis speaker socket and a CD/DVD audio connector(J9c1)I have tried both but get no sound on playback of captured analogue VCR recordings. Which brings me to the next problem see below.

Problem 2: When recording from my vcr using the above card I hear sound but there is no sound on playback. This may be to do with the above problem but is the same even when I connect the cable to the CD/DVD audio connector(J9C1) socket. I am using composite connectors from the vcr to the pc and am connecting the audio output from the VCR to the line in on the PC is this correct?
What am I doing wrong!!!!?
Please help me aaarrrgh!!!
Thanks in advance for any help.

Damon

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…