//some 3rd party need geo

Sound problem

  Buchan 35 21:31 01 May 05
Locked

A friend of mine has recently loaded Windows (98 I think) onto a NEW HDD and installed the drivers for his Graphics, Sound and Modem. Now when he tries to play a music CD in either his DVD ROM or CD ROM he says he can only get sound via the analogue sound lead plugged into the sound card, nil via the IDE cable
When he tried a DVD video he got the video only but no sound. Can anyone help please?

  Technotiger 21:38 01 May 05

Hi mate - has he got the Audio cables connected from his cd roms to soundcard? Also, is his onboard sound enabled or disabled in BIOS?


Cheers.

  Strawballs 21:42 01 May 05

Tell him to check that the IDE ribbon is pushed home properly

  Fruit Bat /\0/\ 21:51 01 May 05

start- settings-control panel-system -hardware-device manager.

select each drive in turn and right click - properties - properties tab - tick box enable digital audio...

  Buchan 35 21:51 01 May 05

Many thanks for the fast answers. I`ve put your suggestions to him and am awaiting an answer. I won`t tick as resolved yet.

  woodchip 22:03 01 May 05

As he got speakers, I know it's a daft question, but you would be surprised how many think sound comes from the system box

  Buchan 35 22:20 01 May 05

Hi Guys, I`ve suggested to my mate that he should join this forum and view the answers you`ve all given. Otherwise I`ll be emailing until the early hours. Thanks a lot lads, I`ll wait until he gets back to me

  Buchan 35 19:43 02 May 05

Hi Guys, My mate has come aboard so I`ll close this.
Many thanks for the help, it`s much appreciated.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…