sound problem.

  Paul-has-more-of-a-clue...:@) 17:38 29 Jun 04
Locked

The volume control on my speakers is inneffective. It is all plugged in right, I'm running Windows 98, I have a sound card, and this is operational. The speakers do emit volume that I can incerase / decrease on my desktop, but the volume control knob has no effect.
My speakers are yamaha

My ineptness is in your hands..........:@)

  Totally-braindead 19:13 29 Jun 04

The only thing that comes to mind is, I presume these are powered speakers ie plug into the mains, if you don't have them plugged into the mains or have the amplifier incorporated into them switched on then only the windows sound control will raise or lower the volume. Appologies if this is not the case.

Totally-braindead...My speakers are plugged into mains...It is dead weird...???

  Totally-braindead 19:36 29 Jun 04

Perhaps the amp in the speakers has gone, do you have another set of speakers you can try, or a lead you can connect to the hifi. Perhaps a mate can lend you his speakers for half an hour. Its just to try to see if the problem is actually with the speakers or with the computer. Are these speakers new or have you recently moved your computer?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…