sound output low from speakers

  starlief 00:57 17 Jun 07
Locked

Hi friends,
I just bought a lenovo 3000 laptop. The y-500 series with a intel celeron processor.

The laptop came without xp so I had to install it. It however came with a driver cd with all needed software so it was easy putting the drivers. The sound however is very low from the speakers!

I have turned up the volume in the volume control, reinstalled the driver and even updated it from Real tek website.
My card useds the Real tek hd sound drivers.

The headphone sound is however briliant! It says
Any help?

  C3 03:01 17 Jun 07

This may be a stupid question, but if your laptop has seperate volume controls on it (on the keyboard maybe?) have you tried turning them up?
I know on our laptop we have 2 separate volume controls, one set for the laptop speakers, another set in Windows XP.

  starlief 19:40 18 Jun 07

My laptop volume control button only turns up windows volume control which is already set at the highest.
I can not understand it.
I depend on voice to opperate my computer and the voice output is very low. Although music is decent.

  SANTOS7 20:37 18 Jun 07

Being a lappy it may well be thats how it is, on board speakers are not the best on the planet.
be interesting to know if you could go somewhere and listen to a demo from another laptop to compare..

  David4637 16:21 19 Jun 07

I think you will find that you can't get the sound up from the internal speakers. My Tosh lappy is the same, OK on head phones though. You will probably need an external amp if you want more volume. David

  starlief 21:16 19 Jun 07

Strange thing though is that, If I play around with the settings in the real tek hd management software, it gives me a better sound output for sometime.
This stays only for a few minutes though.
One more thing is that music volume is superb and clear. Then why only computer voice sound low?
I don't understand it.

  Epirb406 18:14 12 Mar 08

Try double clicking the volume icon in the task bar.

This should give you the option to increase Volume and wave volume.

This has solved my problems in the past.

Brgds, Epirb.

  Stuartli 20:00 12 Mar 08

Double click on the Volume icon>Options>Properties>Playback.

Check if front, rear and sub-woofer settings are available (as you have Realtek onboard sound) and tick Front if necessary. Then OK.

  Stuartli 20:03 12 Mar 08

You could also check from Start>Settings>Control Panel>Sounds and Audio Devices>General tab that you have chosen a two speaker setup and that the volume level is set high enough.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…