Sound but no Video in XP Home

  Chegs ® 20:26 18 Aug 03
Locked

Help,I have repaired XP,I have ran CHKDSK but none of the media players will show me any picture,although I get sound.

I cannot even see the preview screen whilst transferring digital video from the camcorder,whichever program I use.I was using Win MovieMaker and Pinnacle Studio,and I have PowerDVD,WMP 9,WinAmp,RealOne to view video with.I was about to bin my Home Video footage/several DVD's I had created and format/reinstall my OS and progs when I thought of trying one of the DVD's I had created on my daughters puter,and it works fine.

I have reinstalled the Graphics card drivers and the various apps,but no matter what I try,the video does not show.I can still view still images as before,just not moving pics.

Is there any other ways to get this working again(it only stopped showing video yesterday)

  The Sack 20:29 18 Aug 03

start in safe mode and if it works then your monitor is being driven too hard under a normal boot.

  The Sack 20:29 18 Aug 03

Ignore that i read it wrong :-D

  Chegs ® 22:03 18 Aug 03

boing!

  Chegs ® 22:07 18 Aug 03

Whilst I was waiting for replies,I thought I would try playing a game only they don't work either.I will try another repair of XP,if it fails then I am off to re-install the whole flippin' lot(including all the Updates)

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch