Sound from new Mesh computer

  Curio 14:22 27 Dec 03
Locked

Son-in-law who is not on-line got has new Mesh 2600+ with Asus A7n8X 2.0 motherboard with Nvidia r NT Force TM onboard sound. The computer looks good, works well but for the fact he cannot get the Creative speakers supplied to work as they should do. Paperwork guidelines do not appear to match what he has (5.1 speaker setup.) He has spent many hours trying to get it right but is unsuccessful so far. Any pointers as to what goes where will be passed on with thanks. FAQ on Mesh site relate to Creative Sound Cards.

  Stuartli 14:33 27 Dec 03

Is the onboard sound enabled in the Bios?

  Stuartli 14:37 27 Dec 03

This is from the Asus support page on the subject:

click here

  Rayuk 16:05 27 Dec 03

According to the anual I have it should be as follows
Lime connector for Front Speaker
Light Blue for Rear Speaker
Pink for Centre speaker and subwoofer

  Rayuk 16:09 27 Dec 03

Of course that is "manual"
I am assuming there are three audio jacks on your speakers,if not post back as there is a reference for using 5 jack plugs

  Curio 20:25 27 Dec 03

Rayuk. Confirmed only 3 sockets to rear of computer. He has sound, but not from all speakers when testing. He is checking with Mesh by phone tomorrow. Will Advise.

  Curio 18:12 29 Dec 03

Glad to say that after a few minutes in the help-line queue the computer is now firing on all speakers and performing well.
Thanks to all for advice offered

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…