SOUND JUMPS WITH DVD ROM

  triflesterms 01:12 05 Jul 04
Locked

Hi the sound jumps on playback on my dvd rom, it used to be ok but since i got broadband, the sound hasnt been the same, im using clipex free for playback, i tried to use win media but i dont have a decoder for it. Should i be using another player? hope someone out there can help, im banging my head against a brick wall for answers : (
Steve

  accord 07:12 05 Jul 04

click here click here to see tiflesterms other threads on this problem

  rawprawn 08:25 05 Jul 04

NORTON ANTI VIRUS LIVE UPDATES,NO CONNECTION and this one.

  rawprawn 08:27 05 Jul 04

click here sorry here

  jimv7 08:33 05 Jul 04

Lack of information, what o/s, how much memory/what cpu/graphic card.

  triflesterms 16:26 05 Jul 04

I didnt know i needed to give so many details about my pc as i thought it could be down to dvd or software.
Im using xp pro, amd duron 800mhz, 256mb ram,30 gb hard drive, im not sure how to check graphics card & sound card, ive already tried unplugging broadband usb, my audio output conections are fine as i have no trouble playing mp3'3s, though cd rom is a bit tempramental,the sound skips a little,i thought maybe cause my cd rom is a few years old & a little cheap that it could be doing that.
thanx

  triflesterms 22:24 05 Jul 04

I didnt know i needed to give so many details about my pc as i thought it could be down to dvd or software. Im using xp pro, amd duron 800mhz, 256mb ram,30 gb hard drive, im not sure how to check graphics card & sound card, ive already tried unplugging broadband usb, my audio output conections are fine as i have no trouble playing mp3'3s, though cd rom is a bit tempramental,the sound skips a little,i thought maybe cause my cd rom is a few years old & a little cheap that it could be doing that. thanx

  hugh-265156 23:22 05 Jul 04

duplicate thread click here

  hugh-265156 23:31 05 Jul 04

hi again triflesterms i really have no idea what the problem could be with your player but of the suggestions others have gave you to try on your other threads, what exactly have you tried so far? have you tried another software dvd player?

try this:

click 'control panel/system/hardware/device manager' and right click your dvd drive, combo drive or cd drive etc and choose 'uninstall' then restart your computer.

  hugh-265156 23:35 05 Jul 04

if you still get the jitters go back to device manager and expand 'ide/ata atapi controllers' then choose the primary and secondary channels in turn, right click each one and choose 'properties/advanced settings' and choose 'dma if available'

if the above doesnt work bin your drive and buy another. sorry all i can think of.

  triflesterms 07:52 06 Jul 04

Ive tried closing all programs & unplugging broadband usb. plus both of you suggestions, unfortunatly its still got the jitters.
The dvd rom shouldnt be behaving like this considering that i have only watched a few dvds on it over the last 6months or so.
I suppose i could try taking it back though im not sure they will have it back considering how long ive had it.
Maybe someone else has some ideas?
thanx a lot for your help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…