Sound Drivers for my Motherboard

  Lord Justice 20:59 08 Feb 07
Locked

Hello everyone,

Can you please help me? I have just reinstalled a nice fresh Windows XP. (I did try Vista but I really did not like it) So hence the reinstall of XP.

Anyway, I cannot seem to find my motherboard sound card drivers anywhere. I cannot find the disk so I downloaded System Information program.

This is the output of my motherboard

Property Value
Manufacturer ASUSTek Computer INC.
Model NODUSM
Version 1.03
Serial Number MS1C69S00701341

Chipset Vendor Nvidia Corp
Chipset Model C51 PCI Express Bridge
South Bridge MCP51 LPC Bridge

CPU AMD Engineering Sample
Cpu Socket Socket S1g1 [Socket AM2 ]
Processor Upgrade
Max CPU Speed 3700 MHz

System Slots 3 PCI

Memory Summary
Location System board or motherboard
Maximum Capacity 4096 MBytes
Memory Slots 4
Error Correction None
Use System memory
Maximum Memory Module Size 1024 MBytes

Warning! Accuracy of DMI data cannot be guaranteed


Can you please help me get my sound working again?

  Lord Justice 21:00 08 Feb 07

Sorry i did not mean to say Sound Card, as it is onboard

  surfmonkey #:@}© 21:20 08 Feb 07

goto microsoft.com and download and install the realtecac97 driver

  Ashrich 21:31 08 Feb 07

Ever thought of looking on the Asus website or Realtek , they both will have them ...

Ashley

  Lord Justice 22:09 08 Feb 07

I have just Downloaded the Realtek AC97 Driver and installed it.

Im afraid that it didnt work, in sound settings it still states 'no audio device'

Any more help would be appreciated

  Lord Justice 08:33 09 Feb 07

I have actually been trying all night to do this and still no luck,

any help will be gratefully recieved.

  keef66 11:32 09 Feb 07

go into the BIOS (hit del repeatedly as the pc is booting up), is on-board AC97 sound enabled?

R click my computer, manage, device manager, are there are any yellow exclamation marks or other unusual symbols in audio devices?

  keef66 11:34 09 Feb 07

sorry, in device manager it will be under sound, video and game controllers.

  Lord Justice 18:29 09 Feb 07

There are yello exclamation marks over the following:


Other devices

Other PCI Bridge Device
PCI Device
SM Bus Controller
Unkown device

I shall go into the bios now and check if the on board AC97 sound is enabled.

I will post back soon

  Lord Justice 18:36 09 Feb 07

Right.......... I went into the bios and the 'onboard audio' was set to 'auto' so i set it to enabled and restarted, installed the AC97 driver and still no luck.

Also when I start windows there are at least 3 'found new hardware' windows that appear.

I just click cancel as every other option says failed


please can someone assist me I would be ever so grateful

cheers

  jimv7 18:43 09 Feb 07

You need to install the motherboard drivers from the cd that came with the motherboard.

If no cd, download all the drivers for your motherboard from asus.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…