sound drivers

  markymark06 19:06 23 Sep 09
Locked

hi here i have a packard bell desktop pc motherboard p4r800-vm and i cant get the sound to install very time i try and install the drivers it comes up with driver not found,reboot system and run this setup again can anyone please help

  Stuartli 20:20 23 Sep 09

If it's an on-board sound chipset, have you checked that AC'97/on-board sound is Enabled in the Bios?

The PB's model number appears to refer to an ASUS motherboard. See:

click here

for sound drivers.

Seems it's been a problem in the past:

click here

  markymark06 20:30 23 Sep 09

ckecked bios not that , plus its to do with this thing when i try to install it comes up driver not found reboot and reinstall

  chub_tor 20:39 23 Sep 09

If you follow Stuartli's second link you will find that your exact problem was solved by getting the sound driver from the Packard Bell Website. Have you tried that?

  markymark06 20:47 23 Sep 09

think i have tryed that will take a 2nd look tho

  markymark06 20:56 23 Sep 09

thank you all for your time working

  markymark06 20:56 23 Sep 09

ta

  Stuartli 21:55 23 Sep 09

I couldn't find the drivers on the Packard Bell website..:-(

In fact it was the second link with the mention of an OEM motherboard that provided the clue to hopefully solving the problem.

  Stuartli 21:55 23 Sep 09

The manufacturer's website is normally the first port of call....

  chub_tor 19:14 24 Sep 09

Your second link refers to an inquiry for sound drivers for the identical motherboard that markymark06 has. That driver was found by the other enquirer on the Packard Bell website presumably by using their wizard which asks for the model and serial number of the Packard Bell computer, information that markymark06 didn't provide this forum with. My guess is that the driver is there if the detailed information required by the Packard Bell Wizard is entered which is why I emphasised that markymark06 looked again.

  Stuartli 19:44 24 Sep 09

I used the motherboard information with the wizard and still couldn't find the drivers...:-)

As I stated earlier, it was the posting by "the other enquirer" that eventually led me to the information needed, including that the motherboard model number was the same as the PB computer system.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…