Sound distortion in one channel only

  grrrr 14:31 20 Nov 05

Hi all! I've got a problem and need your help! My sound is playing up - it's been perfectly fine ever since I got the computer in the summer. But suddenly, for no apparent reason, the sound from one channel is completely distorted. The other channel is OK. I can't think of anything I might have done to make this happen myself - I've been recording vinyl to CDs via the hard-drive (using Nero 6, recently updated), but I've taken the record player and amp out of the loop by unplugging them both and the problem persists. I have a Realtec AC 97 Audio soundcard. I have tried using headphones plugged into the soundcard instead of the speakers and the problem stays the same. The distortion is there in one channel both when I play records through the soundcard inputs AND when I disconnect all external sound devices and just play music I know is OK straight from my computer hard drive (My Music). Any ideas what could be causing this people???? And how I fix it?!?! Keep it simple...

Microsoft Windows XP Home
AMD Athlon 64 processor 3800+
Motherboard: ASUSTek Computer Inc A8NE-FM
250GB Maxtor 6Y250M0 Hard Drive

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…