Sound coming from only two front speakers

  exdragon 17:51 PM 13 May 13
Locked

Hi - since I had Win 7 reinstalled, I've realised that, when playing music, I only get sound from the two front speakers. I checked Control Panel/Sound and noticed that Realtek (which I had previously) appeared to be missing, so I downloaded it.

I've checked the Configure settings, and when testing all the speakers, the sound is ok for all five, so I'm not sure what to do next - can anyone help, please?

Thanks.

  hiwatt 18:17 PM 13 May 13

Under configuration have you checked that it's set to 5.1 instead of just stereo?

  exdragon 18:30 PM 13 May 13

hiwatt - yes, and all five speakers test ok for sound.

  exdragon 07:47 AM 14 May 13

Aanybody else got any ideas, please?

  BRYNIT 08:24 AM 14 May 13

Most music is played in stereo and will only use the two front speakers.

  Chronos the 2nd 08:30 AM 14 May 13

Did you install the motherboard drivers after installing Windows 7. Even though 7 does come with drivers a lot of them are generic and you should always use the driver disk that would have come with your mobo or download any missing drivers from the mobo manufacturers website.

  exdragon 21:28 PM 14 May 13

BRYNIT - it always used to come out of all five.

Chronos the 2nd - the reinstallation was done for me, but I'll get the chap who did it to check for me. That's a good idea, so thanks.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

Get your photos turned into illos by some of the world’s best artists

What to expect at the September Apple event: Apple announces 9 September event, sends out invites