Sound Cards: Need Help!

  MissBragg 13:39 14 Apr 10
Locked

Hello!

I have recently acquired DJ-Tech Digi-Mix 2020, which comes with a USB Sound Card.

After following the instructions, I have plugged the Sound Card into the computer, yet whenever I do this I get no sound at all from my computer.

I don't know anything about Sound Cards and that sort of equipment, so I would really like some help in explaining how to make it work?

I also don't have external speakers, only speakers that are a part of the computer monitor, does this affect how it works?

Thank You!

x

  Press Man 15:11 14 Apr 10

See if this helps?click here

  northumbria61 16:15 14 Apr 10

You need to right click on your speaker icon in the taskbar - select playback devices - select speakers - configure. Then right click speaker icon again and adjust volume levels.

  MissBragg 19:21 14 Apr 10

Thank you both for your help.
On the taskbar, I don't have an option to select playback devices or configure them?

  MissBragg 19:22 14 Apr 10

Thank you both for your help.
On the taskbar, I don't have an option to select playback devices or configure them?

  northumbria61 21:22 14 Apr 10

Go to Control Panel and select SOUND and do it from there.

Also from Control Panel select TASKBAR & START MENU PROPERTIES - Taskbar Tab - Notification Area - CUSTOMIZE - from the "Select which Icons & Notifications appear on the Taskbar screen" click on "Turn system icons on or off" then turn System Icon "Volume" ON - click OK

If you are using XP may be slightly different
To Display The Volume Icon
By default, the Volume icon is not displayed when you initially install Windows XP on your system.

To enable the display of the Volume icon, follow these steps:

1. Click Start, and then click Control Panel.
2. Double-click Sounds and Audio Devices.
3. Click Show volume control on the taskbar.
4. Click OK.

When you have the new desktop features of Windows XP enabled, follow these steps:

1. Click Start, and then click Control Panel.
2. Click Sounds, click Speech, and then click Audio Devices.
3. Click Sounds, and then click Audio Devices.
4. Click Show volume control on the taskbar.
5. Click OK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…