sound card not playing audio from CD ROM, DVD ROM

  themagician 17:19 02 May 05
Locked

After installing a new hard drive, and sound,graphics, and modem drivers, Pc works ok, except that the DVD plays video but not sound.
Cd ROM runs, but no sound via IDE cable, but WILL play sound via analogue lead.

Audio CD placed in DVD drive will play sound via analogue lead. Will NOT play VIDEO sound via IDE OR analogue lead.

IDE cable has been replaced.
Sound card is seated corectly.
OS Win. 98. Pentium 111 450.

  Fruit Bat /\0/\ 17:46 02 May 05

start - settings - control panel - system - harware - device manager - + to expand CD/DVD drives.

highlight your drive - right click -select properties - properties tab - tick Enable digital...

  Buchan 35 19:25 02 May 05

Follow Fruit Bats instructions exactly and when you reach `highlight your drive` highlight YOUR drive.
After you`ve clicked on the CD/DVD + click the next one down, then all shall be clear. Go for it mate

  Buchan 35 20:05 02 May 05

If your sound problem is solved please tick the `resolved` box and let us know how it was resolved.
Cheers mate

  GoldenBoy 21:03 02 May 05

I've a simular problem to The Magician. With both CD/DVD cards.Can just about hear the sound with volume full on. Checked both cards, seem to be working properly with data and photo's.Tried adjusting volume controls with no sucess.
Any suggestions what my problem might be?

  themagician 21:49 02 May 05

In win 98 you don't get this option, although you do in 98ME.

Mine has WIN 98.

  Buchan 35 21:52 02 May 05

It might be worth checking if you`re IDE leads and your Sound card are properly seated. It happens a lot

  themagician 22:01 02 May 05

Buchan 35

If I'm doing something wrong, what is it?
As I've said, WIN 98 wont give you the option , although win 98ME will.

  Technotiger 22:11 02 May 05

HI, perhaps your dvd player needs codec update?


click here


Cheers.

  Buchan 35 22:15 02 May 05

Have you checked the seating of your IDEs and your Sound and Graphic cards. I know this is basic but if you forget the basics you`ve got problems. Anyway
assuming they`re ok we`re left with BIOS or FruitBats suggestion. And a `silly` one as woodchip
suggested, are your speakers connected and switched on?

  dan11 22:18 02 May 05

If I remember correctly. I think the setting you want is in control panel > multimedia > cd player and place a tick in " enable digital sound". You should have a drop down box to select the drive. I can not remember if you can do two drives:-(

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…