Sound card / modem problems - USB

  andreakirkby 09:26 18 May 06
Locked

I've just acquired a new PC and use an M-Audio audiophile USB sound card, together with a speedtouch DSL modem, both via USB.

It works fine for a few hours and then both the modem and the sound card stop functioning, usually at the same time. The PC still believes they are installed and working, and I can't remove them using the 'safely remove hardware' icon. Reboot is the only answer.

Wondering whether anyone else has had this kind of intermittent fault and what the answer might be?

I've so far tried
- disabling the onboard soundmax hardware and software,
- disabling the multimedia controller
-disabling the PCI soft V92 modem

PC is running Win XP SP2 (Celeron 2.26 ghz with 504 RAM).

  remind 09:42 18 May 06

try with the broadband modem disconnected for a few hours or borrow a modem/router than connects via ethernet. if you're using the sound card for digital audio recording etc the modem will be taking a slice of the usb resources that perhaps cant be spared.

  Fruit Bat /\0/\ 18:33 18 May 06

In device manager uninstall everything under the heading USB then reboot the PC, let XP find new hardware and reinstall all the usb ports and equipment.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…