Sound Card Install Help

  taipan 12:45 26 Oct 03
Locked

I have just bought the sound blaster 5.1 digital card. This is the first time I have ever installed any hardware into my machine. Followed all the instructions put the card in , switch computer on it detects new hardware but when I load the driver disc I get an error message saying it cannot detect any sound blaster card. Can anyone help.

  bustitnote 13:27 26 Oct 03

Are you running XP. If so you may need an updated driver. Try going to the manufacturers (for the sound card) website to find an updated driver or go to

click here

You can all but try.

  AndySD 13:29 26 Oct 03

What is your Operating System and do you have onboard sound, if so you will need to disable it.

  taipan 13:40 26 Oct 03

I am running windows ME. The drivers installed but now all I get from the speakers is a hissing noise. I do have an onboard soundcard but I set the soundcard to my default I would prefer not to unstall it because I don't have the drivers to re-install it. I am running with only two speakers and all you can hear is a hissing noise when I try and play the test samples you can hardly hear them. Does anyone have any ideas about the hissing noise?.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…