Sound Card Failure

  pp0u20e8 21:29 12 Nov 05
Locked

Hello.

I decided to upgrade my computer by buying a new 200 gig hard drive, 512meg of RAM and putting it all in a new box. Then I installed it and turned it on, set it all up and turned it off. When I went to turn it on again, it wouldn't turn on. After messing around with it for a while, it seemed that my original drive (which was being thrown anyway) had broken, so I reformatted a 40 gig drive and used that instead (for my OS). I reinstalled XP Pro and Office 2003 on the 40 gig drive, and now my computer works fine... All apart from the sound, which doesn't work. I tried reinstalling the drivers, but they get half way through installing and crash my computer. Do I need a new sound card?

I am very confused!

Thanks in advance.

[My Motherboard: Gigabyte GA - 8SIML REV 1.0 (old, yes.)

My Sound Card: RealTek AC '97 (integrated)]

  Skyver 22:15 12 Nov 05

Is the RAM a well known make or Generic/Value RAM?
Give it a thorough test click here
You may need to leave this running for several hours.

  pp0u20e8 19:22 13 Nov 05

My RAM? It's generic, came with the PC. The brand logo is an M surrounded by a kind of orbit thing...

I tried the program, put it on a floppy, but I can't figure out how to run it. I've read the intructions through numerous times to no avail, and I've tried booting with the disk in, putting the disk in when it's booting, putting the disk in when it's off, but it's not running. Any help?

Thanks!

:)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…