SOUND CARD error code 10

  super scouse 19:12 24 Dec 05
Locked

the sound on my computer has gone it is a sound blaster 16 CREATIVE LAB. I have gone through all the trouble shooters but it ends up "THIS DEVICE CANNOT START -ERROR CODE 10. Any help would be appreciated. regards

  Starfox 19:23 24 Dec 05

Try this click here


It gives you an idea as to what may have gone wrong.

  Fruit Bat /\0/\ 20:00 24 Dec 05

ode 10

If the device has a "FailReasonString" value in its hardware key, that string is displayed as the error message. The driver or enumerator places this registry string value there. If there is no "FailReasonString" in the hardware key, the following generic error message is displayed:

This device is either not present, not working properly, or does not have all the drivers installed. (Code 10)

Try upgrading the device drivers for this device.

Solution button: Update Driver

To resolve this error code, make sure the device is connected to the computer correctly. For example, make sure all cables are plugged in fully and that all adapter cards are properly seated. Follow the suggested solution button and update the device driver. It may be possible to remove the device and redetect it using the Add New Hardware wizard.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…