Sound card driver needed

  SimoneT 16:28 13 Jan 08
Locked

Help please, my laptops sound has suddendly stopped! I cannot play system sounds and by running dxdiag I have discovered that apparently there is no driver installed! I am not sure why this has happened. I have tried to find the correct driver on-line, but to be honest I haven't got a clue which one it is. The soundcard info from the dxdiag is: -
Description: Realtek HD Audio output
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0260&SUBSYS_16311635&REV_1004
Manufacturer ID:
Product ID:
Type: WDM
Driver Name: RtkHDAud.sys
Driver Version: 5.10.0000.5247 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 4/17/2006 15:31:26, 4262912 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 8000, 192000
Static/Strm HW Mix Bufs: 33, 32
Static/Strm HW 3D Bufs: 33, 32
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Failure at step 3 (DirectSoundCreate): HRESULT = 0x88780078 (No driver)

If anyone can help I would be really grateful, as this is driving me mad!
Thanks in advance

  Gongoozler 18:08 13 Jan 08

I think the most likely place to find the driver is from the laptop maker's web site - but you don't give us the make of the laptop so I can't check.

You can check whether a sound driver is installed from Control Panel - System - Device Manager - Sound, video and game controllers. Any device with driver problems will be indicated.

  SimoneT 18:12 13 Jan 08

Thanks Gongoozler, the laptop is a Packard Bell Easy Note MV35-202 running XP with SP2. I went on the PB website and re-installed the driver listed there, but to no avail. Oddly enough Device Driver does not report any problems.

  Gongoozler 18:16 13 Jan 08

Have you tried deleting the sound driver in Device Manager and then reinstalling it?

  SimoneT 18:19 13 Jan 08

Did that too and then re-installed from the PB website, still nothing.

  ianeon 18:19 13 Jan 08

click here Is this what you are looking for ?

  Gongoozler 18:28 13 Jan 08

I may seem obvious, but check in Control Panel - Sounds and Audio Devices - Volume that it isn't muted. Check also the Audio tab under the Default device the correct device is selected, then click the Volume button to see that the Volume Control is at maximum.

  SimoneT 18:41 13 Jan 08

Right, I have installed as per ianeon's suggestion but still get nothing. I have tried to check the volume control in the systems tray but when I click the icon I get a message saying that no mixer divices are installed and the program will now close. I checked the control panel and all options in Volume are greyed out.

  Gongoozler 19:56 13 Jan 08

This is a long shot, but a similarly puzzling sound card problem was eventually solved here click here

  SimoneT 20:04 13 Jan 08

Tried searching for the file as recommended there but no such file on my laptop. I am slowly losing heart

  Jim_F 00:30 14 Jan 08

I would suggest that the easiest solution if it is available is to go back through previous restore points.

The other option is to clear out existing drivers files using using uninstall programs, ten uninstall devices and finally: click here and reinstall

If driversweeper cannot delete certain files you may have to stop their processes in task/process manager

This thread is now locked and can not be replied to.

Nintendo Switch review: Portable power and versatile design let down by expensive accessories and…

1995-2015: How technology has changed the world in 20 years

The best design TV series, films & documentaries

iPhone 7 Plus vs Sony Xperia XZ Premium comparison preview: Superb camera gives Sony the edge - on…