Sound card crackle at startup and shutdown

  CurlyWhirlwind 15:40 19 Jun 04
Locked

Hi,
I used to use onboard sound on my Gigabyte GA-7VAXP but I have recently upgraded to the Sound Blaster Live! 5.1 sound card and though my sound card seems okay when I turn the PC on with the power button or select 'turn off' from the START menu I get a horrible clicking noise which lasts for approximately a second.
By the way I am running Windows XP

  johnnyrocker 15:56 19 Jun 04

sounds to me like a cabling issue.

johnny.

  CurlyWhirlwind 16:08 19 Jun 04

What do you mean by a cabling problem?

  PSF 16:28 19 Jun 04

Do you get a double clunk/thump sound on start-up and shut down, I also get that with my pc, it seems to be the sound card, I have had that on three pc's all with SounBlasters cards, Sounblaster Live, SB Live 5.1 and SB Audigy. I think it is just the amp kicking in.

  CurlyWhirly 16:32 19 Jun 04

Yes mate that is EXACTLY what I get with my PC!
So nothing to worry about then!
Since using a dedicated sound card I have to say that the sound is SO much better than the onboard sound but the strange thing is I can't see any increase in my frame rates when playing games - I thought that installing a sound card would take some work off the CPU?

  PSF 19:45 19 Jun 04

When you run any games check in the audio settings that you are using 3d hardware for sound effects, some games do not use it as default.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…