Sound Blaster Audigy 2 Platinum ex

  kumarisblue 09:47 20 May 05
Locked

Help please!

Am trying to install the software for Sound Blaster Audigy 2 Platinum ex on a windows xp system. After installing the Audigy 2 Sound Blaster and Creative Media source from CD Rom, we can hear sound through the external I/O Module BUT when we try to use EAX Console, sound mixer or speaker settings the eax consloe says
"unable to detect any soundblaster series of soundcards"
The sound mixer and speaker setting both say
"the selected soundcard is not supported by the application"
The soundcard is fine as we get sound to play from it so a faulty card is not the prob. The soundcard is the one that came with the external hardware I/O module.
when I run the diagnostics for the software there is a list of items that fail. These are:
mixer
soundfont
wave
midi
mixer settings

Have been trawling Creative .com looking for clues but am exasperated as nothing seems to offer a solution to this specific problem

Can anyone help with this issue?

Thanks in advance!

  fazer 12:21 20 May 05

Have you disabled your (original) on-board sound card?

  kumarisblue 12:41 20 May 05

Thankyou for your help....we will try this and get back :-)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…