Sound

  dave#01 14:47 02 Feb 08
Locked

could somebody please help me, I have not long reformated my computer and in the process of doing so the setup had a question mark by the sound/audio device. I have tried to reinstall the device from the internet again but I have had no hope.

Does anybody know what I have to do to get my sound back up and running if I have to buy something (I do already have the sound card) or if it is just a matter of downloading it.

  Fruit Bat /\0/\ 15:18 02 Feb 08

Right click the device - select properties and tell us the error code.

  Technotiger 15:21 02 Feb 08

Also, can you tell us make/model of sound card?

  dave#01 15:41 02 Feb 08

it has not got an error code as it just says this device is working properly but it also says no audio device. I am actually not aware of the sound cards make. The make of the PC is called a shuttle, It is an Intel.

  Jak_1 15:52 02 Feb 08

You will need to re-install the driver for the sound card.
This free dowload will tell you the name and model number of your soundcard.
click here

Then you will need to go to the makers site and download the relevent driver.

  Technotiger 15:53 02 Feb 08

First try this click here

or then read through this from another forum
click here

  dave#01 15:56 02 Feb 08

Thanks Technotiger that seemed to have worked

  Technotiger 16:01 02 Feb 08

Grreat, I am assuming 'that' was the Codec download!!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now