Sound?

  Bluerockitman 08:36 12 Nov 05
Locked

Please can somebody out there help?

My Dell is running XP Pro and does everything well except play sound when I try to play Windows' Pinball, anything from the BBC Radio site (even though I've downloaded the BBC Radio Player)or even sounds from online games. It will play CD's with sound, iTunes works fine as well - what have I done? Mesing around for hours the other evening I got the blighter to work but now, having re-booted, its silent. When playing around the other evening I got a message about system volume control but I can't access it and I'm told to go to 'Install / Remove Programmes' but there's no obvious option. Somebody at work mentioned 'codecs'. Any ideas please?

  Gongoozler 09:35 12 Nov 05

I've not tried it, but the K-Lite Codec Pack has been recommended. Perhaps someone on this forum can comment click here

  Fruit Bat /\0/\ 17:52 12 Nov 05

Sound setup
click here

  hzhzhz 18:46 12 Nov 05

I am getting what sounds like a motorbike noise when playing games. When on any other app. every time the mouse passes on a link or if I scroll there is this awful crackly noise. Its driving me nuts. [email protected] offered a suggestion in a thread in Digital Forum (cordless headphones) but I cant get to what he means. Im using win xp and onboard sound from k7s41gx mobo.

  phono 19:36 12 Nov 05

Do you have any hardware conflicts or problems? Right click on My Computer, click on properties, now click on hardware, then device manager. Do any devices have any yellow exclamation marks or similar beside them?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…