sound

  fear naught 12:32 07 Jul 04
Locked

i have reverb on all sound coming from my pc after i had installed quick cam 8.1.5 ( logitech )...i have checked my sound trouble shooter and cannot see anything to cause this problem...please help as it sounds terrible.

  AndySD 13:02 07 Jul 04

If its creative then have a look in the control panel for AudioHQ the sound optoins are in there.

  fear naught 13:34 07 Jul 04

thanks mate...i went to control panel like you said and there i saw " other control panel options "..then to " sound effect manager "..there it was....sound effect was set to cave.....set it back to " none "...problem solved!....thanks for your help....some times i just over look the simplest of things.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…