Sorry, but 2nd niggle....Internet Explorer

  HopeX317 02:12 14 Jul 04

As per thread I started below, I have just signed up, so thanks for looking and hi, as I have just bought a pC, with win XP.

I use Internet Explorer (MS I assume).

I prefer to use the drop down arrow at the end of the address bar to bring up www. addresses that I have previously hand typed in , then highlight click to visit the set site. As said I prefer this to using favourites.

Howver, each time I re-open Explorer (or even sometimes whilst open) - nothing!

I have checked Tools - Internet Options - General , where the setting for clear history is at default 20 days.

I have McAfee Security Suite v6.0 2004. could this be something to do with it?

Obviously it's not the end of the world and I'm getting used to using Favourites, but it niggles me.

Any ideas?


  dagwoood 02:29 14 Jul 04

HopeX317, have you enabled Autocomplete in internet options? If not, open control panel > internet options > content > autocomplete.

Here you have the option, by ticking the relevent boxes, use autocomplete for web addresses, forms or user names and passwords.

Hope this helps, daz.

  Lionheart ? 10:35 14 Jul 04

I don't use McAfee Security Suite myself, but could there be a setting to delete typed URL's or History items when you exit your browser.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…