Sony Viao VGN-FW31M laptop

  weatherstation 18 Jul 11
Locked

Hi, the specification on my laptop say it has Bluetooth installed, but for the life of me I cannot get the Bluetooth to activate. Can anybody help please? Thanks. WS

  Fruit Bat /\0/\ 18 Jul 11

Page 71 of the manual

To start Buetooth communications

Turn on the wireless switch

Click on the button next to or above the Bluetooth Icon in the Vaio Smart network window.

makesure the wireless network light comes on

  woodchip 18 Jul 11

first is there i icon on the desktop to double click on, if not it may need you to press the fn key plus the one that starts blue tooth running. if none of these. press Win Key Plus E key to start Windows Explorer the look for the Program, may be in Program Files Folder look for the Executable exe file and double click it to start it running

  woodchip 18 Jul 11
  weatherstation 18 Jul 11

Hi Woodchip, Thanks for information, but I should have told you I'm running Windows 7 as the info you gave me does not seem to apply. Thanks. WS

  weatherstation 18 Jul 11

Hi everybody and thanks for your help. With the help given, I managed to get Bluetooth working. I did the following. Go to control panel, then select "Vaio Control Center" then Network Connections. Now select Vaio Smart Network and click on the Advance Tab (next to OK) click on the little box by Bluetooth. Make sure the phone etc has Bluetooth enabled. Follow the on screen prompts and all should be OK. Hope this helps somebody else. Thanks for all the help. WS

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message