Sony Vaio. Vol and eject buttons not working

  Noels 11:50 29 Sep 08
Locked

I very rarely use them so don't know how long they have been U/S.
I can still control the Vol by the icon on bottom right of screen and eject by My Computer CD drive and ejecing from there or using a paper clip.
I have tried every other route I can think of or see but to no effect.
I seem to remember when this happened about 2 yrs ago I found a box to tick that restored their properties but can't find it this time. Neither does system restor have any effect.
Any ideas would be gratefully accepted.
Regards
Noels

  rawprawn 13:40 29 Sep 08

Try the Sony Vaio forum click here
I have always found them helpful.

  Noels 13:53 29 Sep 08

Will do. I've tried Googling for other help without success.
Regards
Noels

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…